IKOFX logo
Knowledgebase: Trading Terminal
Blackberry Trading Terminal Minimum Requirement.
Posted by Jocille M on 05 October 2011 09:45 AM
  • mobile os must be 5.0 and above.
  • client must make sure their internet connection connect to 3G/GPRS or WIFI.
  • ** BIS (blackberry internet service) is not compatible to run the application
  • this is due to insufficient speed to support or streaming real time price nor trading.
(0 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below (we use this to prevent automated submissions).